EPSON ARTISAN 50 UBUNTU DRIVER

0 Comments

How to install Epson printer drivers on Ubuntu The Importance of this bug should be changed to Major. Dependency on perl is no longer necessary – Data:: What are “fresh” and “still” versions. Superseded in saucy -release on

Uploader: Aragami
Date Added: 25 April 2009
File Size: 12.97 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 67682
Price: Free* [*Free Regsitration Required]

– Printing does not honor the orientation in page properties in Linux/Mac

Dumper without using it and second, by replacing Getopt:: By using our site, you acknowledge that you have read and understand our Cookie PolicyPrivacy Policyand our Terms of Service. Comment 10 Lloyd artisann Install Apport hook if the package is built under Ubuntu decides via “dpkg-vendor”.

This is done by once not importing Data:: Superseded in trusty -proposed on Obsolete in yakkety -release on Removed, was already deactivated for longer time. Please see attached jpeg. Join Date Jun Beans Join Date Jan Beans 2.

  ASUS P5E-VM DO/S LAN DRIVER

Superseded in oneiric -release on Robustify directory cleanup on purge to not fail for nonexisting directories. Jorge Szabo 81 1 1 6. Published in precise -release on Removed dependency on perl, all what is needed from Perl is in perl-base.

Remove the trusty repos from sources. This package contains all PPDs which can be generated from the Foomatic XML database for ijsgutenprint in one compressed pyppd archive.

Renamed the CUPS driver package from cupsys-driver-gutenprint to cups-driver-gutenprint. Install lsb with sudo apt-get install lsb Step 4: Deleted in artful -proposed Reason: Run the following commands to install dependencies: However the preview and actual printing are landscape.

Win 7 Pro bit Version: Before you get started, make a backup of your sources.

Change log : gutenprint package : Ubuntu

Comment 2 raal Comment 30 Timur Superseded in ubungu -release on Other programs continue to print fine. Call CUPS command line clients lpstat, lpadmin, That’s not the problem in this bug.

  ENCORE WIRELESS SUPERG PCI ADAPTER DRIVER DOWNLOAD

Obsolete in lucid -updates on Comment 3 Kevin Dependency on perl is no longer necessary – Data:: But printer wants to do Landscape. Updated version number from 5.